Alla system fungerar

Löst
Störning i multi.fi epost

Började
3 augusti 2022 kl 04:00
Status
Löst efter 30 minuter
Påverkade
Tjänster
E-post

Påverkan

Stort avbrott
  • Löst
    3 augusti 2022 kl 04:30

    Felet åtgärdat.

  • Undersöker
    3 augusti 2022 kl 04:00

    Vi undersöker felet