Alla system fungerar

Kabelskada

Löst
Drift
Började ungefär ett år sedan Varade ungefär en timme

Påverkade

Tjänster
Internet
TV
Telefoni
Uppdateringar
  • Löst
    Löst

    Felet åtgärdat.

  • Undersöker
    Undersöker

    Vi har för tillfället en kabelskada i Sandsund som påverkar internet-, telefoni och TV-tjänster i Sansund området. Felet utreds.