Alla system fungerar

Kabel-TV-störningar

Löst
Försämrad prestanda
Började tolv månader sedan Varade ungefär en timme

Påverkade

Tjänster
TV
Uppdateringar
  • Löst
    Löst

    Felet åtgärdat.

  • Undersöker
    Undersöker

    Det förekommer för tillfället störningar i kabel-TV-tjänsten i Sandsund. Felsökning pågår.